Welcome Anonymous !

Everything you need to modify your ride
 

Interior Modifications

WM IQ noise issues after conversion and WM Cam wiring

Specific interior modification information for Holden Commodore VE and VEII Series Commodores, and HSV E1, E2, and E3 models

Postby bncrpt » Sun Nov 18, 2018 3:06 pm

Shout out to matti, Jez or any of the other tech boys, after doing the wagon I've upgraded the wm to IQ also... having couple strange things.

It's all in and programmed, running and working well...except for the DVD display from roof mount DVD player. Now the picture is displaying on head unit perfectly, (rear monitors are showing white lines which is strange as they were fine when I pulled the series one unit out last week so I'll swap new ones in to ensure that's the typical monitor issue) but there is a constant interference sound coming thru the speakers, regardless of whether the car is running or not. Like a cycling interference you used to hear in old cars with aftermarket head units etc. Anyone have any ideas what could be the culprit? I've gone over the pinouts and double checked every wire and it's spot on as fas as I can see ..when you push headphones button sound comes from front centre speaker and interference in that also.

Next issue is the reverse camera wiring for the WM...now here's the difference the wm reversing camera has completely different wiring colours. Does anyone have the pinouts for wm?

At the cam plug on a spare WM camera I have : light green, light blue, white, black, pink and red .

At the cam plug on the camera fitted to original WN mould I have fitted I have : 2x black, white, brown, yellow and a red. Any assistance would be great for this one lads! Been scouring the net for days and not a single reference...I've done my due diligence lol

Cheers in advance!

Todd
bncrpt
Newbie Modder
 
Posts: 1
Joined: Fri Jul 08, 2016 6:29 pm
Has thanked: 3 times
Been thanked: 0 time

Return to Interior Modifications

  • View new posts
  • View unanswered posts
  • Who is online
  • In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
  • Most users ever online was 151 on Fri Mar 03, 2017 1:44 pm
  • Users browsing this forum: No registered users and 1 guest