Welcome Anonymous !

Everything you need to modify your ride
 

GM Technical Document Discussion

VE Factory Stereo Users Guide

A place to discuss the technical documents for GM vehicles such as Holden, Chevrolet, Opel, Vauxhall, Buick, Cadilac and Daewoo
Forum rules
To gain access to the Invite Only forum you must be invited by a member of that forum. That member will PM the mods or admins (NOT you) saying that they nominate you for access. THEY will be responsible for your actions. If you don't post and just leech info, you will BOTH be removed. Dont send a PM to the moderators or admins asking for access, you really dont want to see the result. If you submit information, you may simply be invited :)

Postby gu35tn » Sun Nov 25, 2012 11:33 am

Hi, this is my first post so please be gentle...

It states in the user manual and on the attached link that the VE Omega head unit has 2 aux inputs (one visible on the front & a rear input)

1st, my front distorts the sound of many different MP3 players/mobile phones I've attached to the 3.5mm jack, the cable I used worked fine in my old head unit so I don't think that is the problem. Or is there something simple I'm over looking?

2nd, I have removed the whole unit and found no inputs on the back. Any idea where they are or is it something I have to add?

Any help on the matter would be of great use as I travel from Wagga to Sydney often and lose radio half way, I need music, my music!! lol

Thanks

GU35TN
gu35tn
Newbie Modder
 
Posts: 1
Joined: Sun Nov 25, 2012 9:43 am
Location: wagga wagga
Has thanked: 0 time
Been thanked: 0 time

Postby ZerOne » Sun Nov 25, 2012 12:10 pm

Hi Gu35tn and welcome to the forums.

I am not 100% sure if the non LCD head units have the secondary AUX input.
(The secondary AUX input is connected to the roof mounted DVD player from factory).

For models without the roof mounted DVD player, the secondary Aux input is still available, but it needs some pins inserted in to the factory plug to inject the audio (and Video) input.

Wiring information for the VE headunits (Series I / Non IQ) can be found here.
doc-holden-commodore-ve-factory-head-unit-stereo-wiring-information-d67m19.html

I hope this clears some things up ???

Cheers
Matti
User avatar
ZerOne
Site Admin
 
Posts: 1285
Images: 16800
Joined: Thu Aug 19, 2010 1:25 pm
Location: Sydney Australia
Has thanked: 14 times
Been thanked: 36 times

Postby EddieSSkash » Mon Jun 10, 2019 11:33 am

Yikes sorry to hear I park there daily myself...this makes me nervous.

Was it the factory head unit they took? Or did you have aftermarket?
EddieSSkash
Starting Ignition
 
Posts: 12
Joined: Thu Jun 06, 2019 6:16 am
Location: USA
Has thanked: 0 time
Been thanked: 0 time

Previous

Return to GM Technical Document Discussion

  • View new posts
  • View unanswered posts
  • Who is online
  • In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
  • Most users ever online was 151 on Fri Mar 03, 2017 1:44 pm
  • Users browsing this forum: No registered users and 1 guest