Welcome Anonymous !

Everything you need to modify your ride
 

GM Technical Document Discussion

VE Radio / HVAC EEPROM reprogramming information

A place to discuss the technical documents for GM vehicles such as Holden, Chevrolet, Opel, Vauxhall, Buick, Cadilac and Daewoo
Forum rules
To gain access to the Invite Only forum you must be invited by a member of that forum. That member will PM the mods or admins (NOT you) saying that they nominate you for access. THEY will be responsible for your actions. If you don't post and just leech info, you will BOTH be removed. Dont send a PM to the moderators or admins asking for access, you really dont want to see the result. If you submit information, you may simply be invited :)

Postby torquative » Tue Mar 29, 2016 4:03 pm

Yeah I know I had a backup and accidentally overwrote it.

When I use different bins I had different issues.

With this bin it was just the AM FM radio stations have no volume
When I used another bin the radio stations were locked onto some weird freq (and confirmed the radio was set for AUS)

I did notice when comparing this bin to another one in this thread called rewritten.bin which is out of a 2010 Calais my data seems to be a bit different. It starts the same but then becomes different. I'm pretty sure I used this file yesterday as a quick fix but I can't remember.

Another question old mate who owns it is questioning whether a tech 2 & Tis access would fix it. I don't think it will because that won't touch the chip even with a module update would this be correct ?

Cheers
torquative
Starting Ignition
 
Posts: 25
Joined: Sun Jul 13, 2014 2:47 pm
Has thanked: 0 time
Been thanked: 0 time

Postby jezzab » Tue Mar 29, 2016 5:26 pm

Why was the radio TIS'd on the 1st March 2016?
Daily Ute - 2009 Holden VE SSV Ute Single Turbo (IQ, E3 Cluster, EDI) - 586rwhp
Drag Ute - 2002 Holden VU SS Twin Turbo - 1010rwhp [SOLD]

All VE/VF Module reprogramming. Remote programming with flash box
http://www.facebook.com/jsbperformance
User avatar
jezzab
Site Admin
 
Posts: 1032
Joined: Sun Nov 20, 2011 9:42 pm
Location: Melbourne
Has thanked: 42 times
Been thanked: 26 times

Postby torquative » Tue Mar 29, 2016 9:48 pm

I'm not sure he has only just got the car and asked if I could enable the Pontiac start up logo and the other thing I mentioned
torquative
Starting Ignition
 
Posts: 25
Joined: Sun Jul 13, 2014 2:47 pm
Has thanked: 0 time
Been thanked: 0 time

Postby jezzab » Thu Mar 31, 2016 8:38 am

The AHU EEPROM is indeed written in a full TIS flash.
Code: Select all
AHU Appl SW          92228752
AHU EEPROM         92247121
Service Menu and Graphics   92227281
User Config         92227299
Dimming Curves         92215438
Facia Appl SW         92228770   
Facia EEPROM         92228773
Languages         92234705
Bitmaps            92234706
Animation/Startup Screen   92234707   
Graphics Software      92234696
L2 LCD Patterns + flash info   -0000001
Daily Ute - 2009 Holden VE SSV Ute Single Turbo (IQ, E3 Cluster, EDI) - 586rwhp
Drag Ute - 2002 Holden VU SS Twin Turbo - 1010rwhp [SOLD]

All VE/VF Module reprogramming. Remote programming with flash box
http://www.facebook.com/jsbperformance
User avatar
jezzab
Site Admin
 
Posts: 1032
Joined: Sun Nov 20, 2011 9:42 pm
Location: Melbourne
Has thanked: 42 times
Been thanked: 26 times

Postby torquative » Mon Apr 04, 2016 2:08 pm

thanks for the reply

so what does this mean? is the unit effectively stuffed because i've now tried to change startup logo, or should it come good when I write a good original bin with the correct vin & facia code back to it?
torquative
Starting Ignition
 
Posts: 25
Joined: Sun Jul 13, 2014 2:47 pm
Has thanked: 0 time
Been thanked: 0 time

Postby jezzab » Mon Apr 04, 2016 3:26 pm

torquative wrote:thanks for the reply

so what does this mean? is the unit effectively stuffed because i've now tried to change startup logo, or should it come good when I write a good original bin with the correct vin & facia code back to it?


I would TIS the radio back to factory and go from there
Daily Ute - 2009 Holden VE SSV Ute Single Turbo (IQ, E3 Cluster, EDI) - 586rwhp
Drag Ute - 2002 Holden VU SS Twin Turbo - 1010rwhp [SOLD]

All VE/VF Module reprogramming. Remote programming with flash box
http://www.facebook.com/jsbperformance
User avatar
jezzab
Site Admin
 
Posts: 1032
Joined: Sun Nov 20, 2011 9:42 pm
Location: Melbourne
Has thanked: 42 times
Been thanked: 26 times

Postby torquative » Mon Apr 04, 2016 5:45 pm

hi mate thanks for the suggestion

any idea how to force an update? Ive found someone to do it but we're struggling with the fact it seems to not update the stereo as its the current software. It downloadsw / programs but seems to make no change to it

Cheeers for any help

Matt
torquative
Starting Ignition
 
Posts: 25
Joined: Sun Jul 13, 2014 2:47 pm
Has thanked: 0 time
Been thanked: 0 time

Postby jezzab » Tue Apr 05, 2016 7:30 am

How long does it take to flash?
Daily Ute - 2009 Holden VE SSV Ute Single Turbo (IQ, E3 Cluster, EDI) - 586rwhp
Drag Ute - 2002 Holden VU SS Twin Turbo - 1010rwhp [SOLD]

All VE/VF Module reprogramming. Remote programming with flash box
http://www.facebook.com/jsbperformance
User avatar
jezzab
Site Admin
 
Posts: 1032
Joined: Sun Nov 20, 2011 9:42 pm
Location: Melbourne
Has thanked: 42 times
Been thanked: 26 times

Postby ghodge » Tue Jun 07, 2016 12:43 pm

Does anyone happen to have the Calais center console vent duct, part number 92163390, that they would like to sell and not mind shipping to the United States? Or alternatively, as source of the part that is willing to ship to the US? I haven't had much luck with the wrecking yards in Australia.

Thanks,

George
2009 Pontiac G8 GT. Solo cat back exhaust, Rotofab intake, HSRK, VMS tune, Lovells Eliminator struts/shocks springs, Pedders sway bars, long-gone Spohn front LCAs, GPS center stack trim.
ghodge
Starting Ignition
 
Posts: 27
Joined: Fri Mar 23, 2012 2:09 pm
Has thanked: 3 times
Been thanked: 0 time

Postby bar891 » Wed Sep 14, 2016 5:00 pm

Ive been doing a little work on converting a sz module to a dz module and it appears it won't work on some models. VE 2010 sz module have a new virgin HVAC. I first tried to load the info from the virgin eeprom to the sz eeprom and then programed it through holden sps programming. It appeared to work (as in everything coming up on the screen) but the fan would not work & i could not calibrate the flaps. I then put the virgin hvac module in and carried out sps programming and everything worked. So all the information is not in the eeprom alone. Am i looking at this wrong or has someone been down this track before?
bar891
Newbie Modder
 
Posts: 3
Joined: Mon Jun 02, 2014 3:25 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to GM Technical Document Discussion

  • View new posts
  • View unanswered posts
  • Who is online
  • In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
  • Most users ever online was 564 on Mon Jan 20, 2020 9:00 am
  • Users browsing this forum: No registered users and 2 guests